0xc0000034 Ya no entra despues de instalar Service Pack 1 Windows 7

Al instalar algunas actualizaciones de Windows 7 incluyendo el Service Pack 1 ya no inicia la PC y envía un error como el siguiente:

0xc0000034 !! 142/53007 (_0000000000000000.cdf-ms)

Existe un procedimiento de Microsoft, ya lo probé en varias PCs y jala bien, chequenlo:

http://support.microsoft.com/kb/975484/es

En algunas tuve problemas porque el Sistema Operativo no estaba instalado en C: como regularmente debería estarlo, en algunas lo encontré hasta la unidad "G:" WTF? y en algunas en la unidad D: así que la ruta para encontrar el archivo pending.xml estaría en:

G:\Windows\winsxs\pending.xml

En otras PCs tuve problemas porque para variar el usuario no sabia cual era el password de administrador de la PC para entrar en modo de recuperación del sistema, para estos casos lo que hice es arrancar con un Live CD de Linux como el Almighty Backtrack 4 R2 monté la unidad donde esta instalado Windows, copie el archivo pending.xml a un USB ejecuté el script que proporciona Microsoft en el link anterior y luego copie de vuelta el archivo pending.xml resultante en la maquina con el problema, reinicias y voila! el service pack se termina de instalar.

como brevario culturarl esto sucede porque si su PC estaba retrasada de parches y no los habían instalado, al instalarse el SP1 obliga a reiniciar el sistema, los otros parches reportan que ya hicieron lo suyo y se meten con el log del SP1 y cuando el SP1 busca sus entradas ya no las encuentra y se alarma pensando que algo no salió bien con el proceso y se detiene. Lo que se hace es borrar esta alarma y el SP1 continua.

Cualquier duda pregunten por este medio,

Saludos,

Comentarios

Entradas más populares de este blog

Importancia de la Seguridad en Aplicaciones

Viva VoIP! Viva VON! Viva México!

Las preguntas pendientes sobre la filtración del padrón electoral.